won't rev to redline

Looking for some mechanical advice or sharing your own tales of the workshop wonder.

Moderator: VF1000R

3 posts Page 1 of 1
lepto
Member
Posts: 31
Joined: Tue Nov 30, 1999 12:00 am


ok, so i've been dealing with a lack of power issue with my '85. i thought maybe it was my pulse generators so i replaced those. seems to have made a little improvement but still hitting a wall around 8000rpm.

i'm running dual Yoshi exhaust and carbs jetted to 135. it pulls in low end then just quits. i can hold WOT in second and third and rpms climb slowly from 8000 and just hold steady at 10500rpm. it seems like it's fuel starved.

the bike originally had 122 main jets with the Yoshi exhaust then i dumped in some 130s. now i've gone to 135 and it seems to help a bit as 10500rpm is the highest rev i've got out of it.

should i keep going up in main jet size?? i have 140s i could bung in there. do the Yoshi pipes breathe that much??

thanks,
chris
CoastRider
Member
Posts: 63
Joined: Tue Nov 30, 1999 12:00 am


Hi Lepto,
Have you done a "plug drop" on it to determine whether it is actually running weak. Get it buzzing along at max revs then pull the clutch and kill the engine at same time. Coast to a standstill then remove the plugs and check the colour. You may find your chasing the wrong thing.
e.g. If you find black sooty plugs then you are probably overjetting and compensating for the real problem.
Good luck.
Andy
lepto
Member
Posts: 31
Joined: Tue Nov 30, 1999 12:00 am


thanks for that info - i'm going to try that + let you know what results.

cheers,
chris
3 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest