Carb Cleaning

Looking for some mechanical advice or sharing your own tales of the workshop wonder.

Moderator: VF1000R

4 posts Page 1 of 1
Chris
Member
Posts: 2
Joined: Tue Nov 30, 1999 12:00 am


I wonder if anyone can help, I've cleaned my carbs out three times now and still my bike does not run right. it idles perfectly but won't rev past 6,500rpm under load, or 7,000rpm when parked. It feels like fuel starvation, under full load it won't rev as I said and when I shut the throttle the engine feels like it picks up. I read that these bikes can suffer from ignition issues when they get older is that a possibility? Mine is a 1984 Japanese model I brought with me when I moved here from the UK, as far as I'm aware it's the same as the 1986 models that were sold here. I've owned it since 1999 and love it, so would appreciate any experience anyone might have.

Thanks,

Chris
Courageous
Member
Posts: 86
Joined: Tue Nov 30, 1999 12:00 am


Where's here?????
Chris
Member
Posts: 2
Joined: Tue Nov 30, 1999 12:00 am


Texas.
jamiedaugherty
Member
Posts: 163
Joined: Tue Nov 30, 1999 12:00 am


First off - welcome!

The 1984 models are not the same as the 85-86 US versions, but they are very close. If you want to run a quick check of the electrical system I'd measure the resistance of the pulse generators. Those are common failure items and cause all sorts of weird things when they go bad. It's really going to be either that or the spark box(es).

If you still think it's the carbs, there's a fella in Texas that is the best V4 carb guy I know. He's on the v4hondabbs as "BillyC" and eBay as "fngster". He's awesome. When he gets backed up he doesn't take on any more work, so you need to contact him to see what his workload is.
4 posts Page 1 of 1

Who is online

Users browsing this forum: Google [Bot] and 1 guest